13 August 2016

Something Interesting

My Mac's OS is out of date, 10.6.8.

My install of Chrome is unsupported, Version 49.0.2623.112 (64-bit), because of it.

I use ScriptSafe to keep unwanted scripts from ruining my browsing experience.

I noticed something going from the fully updated Win7 Pro 64 laptop to my ancient Mac Pro...

There's sites that work with just a few allowed items on ScriptSafe on the Mac, but need to allow almost everything on the PC.

Some sites load very quickly on the Mac and drag on and on on the PC.

No comments:

Post a Comment

Try to remember you are a guest here when you comment. Inappropriate comments will be deleted without mention. Amnesty period is expired.